Toko Notnet

Cara Mengatasi Gangguan Koneksi Oleh Mikrotik

Rabu, Februari 19th 2014.

Cara Mengatasi Gangguan Koneksi Oleh Mikrotik

huhu

Sebelumnya pasti banyak yang bingung akan mikrotik, kami sampaikan dulu logikanya, ” misalnya anda bermain di Game Station atau istilah kerennya Game Online :D , nah sewaktu anda ingin mendownload file lagu atau film, kecepatan dari internet hanya 200kb/mbps.” Semua itu terganggu oleh mikrotik yang membatasi kecepatan internet. Pastinya ingin koneksinya stabil tanpa ada batasan dari mikrotik. Ingin tau caranya?? Langsung saja kepada tahapnya :

    1. Bukalah New Terminal atau anda bisa menggunakan winbox. Dan kemudian cobalah lihat source berikut ini :


/ip firewall filter
add chain=forward src-address=10.10.10.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=downloads address-list-timeout=01:00:00

Penjelasan :
IP addres 10.10.10.0/24 adalah IP untuk klien, untuk semua IP yg melewati protokol TCP yg berekstensi *.mp3 yg ada di addres list mikrotik akan terkena rule, istilahnya kena sorot dari mikrotik lah . :)

Timeout menunjukan waktu 1 menit,terserah mau dirubah keberapa digit, tapi kalau bisa pakai standarnya saja.
Untuk content ekstensi, temen-temen bisa tambahin dan bikin rule lagi,

Contohnya : *.iso,*.mp4, *.rar, *.zip, *.flv, *.mpeg dan lain-lain, tapi ingat jangan buat ke  *.html ya. :D

    1. Untuk yang kedua silahkan kita lihat Source berikutnya :

/ip firewall mangle add chain=forward protocol=tcp src-address-list=downloads action=mark-packet new-packet-mark=download-paket

Penjelasan :
Ini artinya semua paket yg ada di rule pertama tadi akan di sorot dan dipisahin oleh mikrotik untuk siap-siap dilimit di queue nya.

    1. Nah ini yang terakhir dan paling penting, kita lihat lagi Source kode untuk yang terakhir ini :

/queue simple add name=download-files max-limit=64000/64000 packet-marks=download-paket

Penjelasan :
semua paket yg di mark tadi dilimit hanya 64 Kbps saja,di mikrotik ukurannya per bits, jadi dimasukin angka 64000 atau 64K.
Untuk lebih maksimal dan bisa memonitor trafic, target IP addressnya di isi per IP aja.

 

Semoga bermanfaat dan dapat menambah wawasan anda, jangan lupa untuk mengunjungi web kami di PasarLaptop.net makasih

Produk terbaru

Sale
Rp 4.250.000 4.500.000
Order Sekarang » SMS :
ketik : Kode - Nama barang - Nama dan alamat pengiriman
Nama BarangAsus K46CB
Harga Rp 4.250.000 4.500.000
Anda HematRp 250.000 (5.56%)
Lihat Detail
Sale
Rp 4.200.000 4.500.000
Order Sekarang » SMS :
ketik : Kode - Nama barang - Nama dan alamat pengiriman
KodeHP
Nama BarangHP 640 G1
Harga Rp 4.200.000 4.500.000
Anda HematRp 300.000 (6.67%)
Lihat Detail
Sale
Rp 4.000.000 4.250.000
Order Sekarang » SMS :
ketik : Kode - Nama barang - Nama dan alamat pengiriman
KodeHP
Nama BarangHP 250 G5
Harga Rp 4.000.000 4.250.000
Anda HematRp 250.000 (5.88%)
Lihat Detail
Sale
Rp 2.500.000 2.650.000
Order Sekarang » SMS :
ketik : Kode - Nama barang - Nama dan alamat pengiriman
Nama BarangLaptop HP 14-g102AU
Harga Rp 2.500.000 2.650.000
Anda HematRp 150.000 (5.66%)
Lihat Detail
Sale
Rp 2.000.000 2.200.000
Order Sekarang » SMS :
ketik : Kode - Nama barang - Nama dan alamat pengiriman
Nama BarangNetbook Axioo N16H MyBOOK 11
Harga Rp 2.000.000 2.200.000
Anda HematRp 200.000 (9.09%)
Lihat Detail
Sale
Rp 8.500.000
Order Sekarang » SMS :
ketik : Kode - Nama barang - Nama dan alamat pengiriman
Nama BarangMacbook Air 7,1
Harga Rp 8.500.000
Anda HematRp -8.500.000 (0.00%)
Lihat Detail
New
Rp 2.900.000
Order Sekarang » SMS :
ketik : Kode - Nama barang - Nama dan alamat pengiriman
Nama BarangToshiba L635
Harga Rp 2.900.000
Anda HematRp -2.900.000 (0.00%)
Lihat Detail
Sale
Rp 2.900.000
Order Sekarang » SMS :
ketik : Kode - Nama barang - Nama dan alamat pengiriman
Nama BarangFujitsu Lifebook LH531
Harga Rp 2.900.000
Anda HematRp -2.900.000 (0.00%)
Lihat Detail